Tuesday, July 19, 2011

#Google supports the latest browsers

Supporting old old browsers is expensive. Not only are many old browsers less compatible with standards, they also do not support emerging standards like HTML5. The continued support for IE6 in MediaWiki prevents the adoption of new technology.

People who blog using Blogger have been informed that only the latest two releases of Chrome, Firefox, Internet Explorer and Safari will be supported from August 1. It also states that this will also affect popular Google applications like Gmail, Google Calendar, Google Talk, Google Docs and Google Sites.

Let us hope that Google will be able to force people to use an up to date browser; this will make the development of MediaWiki a lot easier and a lot less expensive.
Post a Comment